Jump to content

Mats1111

Korpral
  • Content Count

    10
  • Joined

  • Last visited

  • Days Won

    2

Mats1111 last won the day on August 4 2020

Mats1111 had the most liked content!

Community Reputation

24 Excellent

About Mats1111

  • Rank
    Member

Profile Information

  • Location
    Strömmen

Recent Profile Visitors

339 profile views
  1. Jag tror du kan vara inne på något där. Hade ett liknande problem på min (1111) för ett tag sedan. Hamnade ofta i neutralläge när jag skulle från L till H. Fick rycka fram och tillbaka flera gånger för att få i H. Tog bort golvet (vet inte om det är likadant på 11) och allt såg ok ut och fungerade fint. Tillbaka med golvet och problemet kom tillbaka. Tog bort golvet igen och såg att det var en (liten) buckla på falsen i bakre högra hörnet på golvplåten. Knackade bort bucklan, satte tillbaka golvet och allt har fungerat fint sedan dess. Avståndet mellan golvet och länksystemet verkar vara väldi
  2. Tysk husbil med bra markfrigång....
  3. EU-kontroll idag. Etta på skyltbelysning annars blankt. Badass går två nya år.
  4. Impulsköpt vinsch. Någon som har några bra tips hur man monterar den fram på en 1111?
  5. Prova här: http://www.real4x4forums.com/PinzgauerBBS/viewforum.php?f=2 Tro jag sett en tråd om Fuel injection ngn gång.
  6. Om kabelskon på G släppt eller du fått avbrott på kabel från G till givaren tror jag du får det felet.
  7. Lampan tänds med strömställaren för 4-hjulsdrift och av en brytare när lågväxeln läggs i. Inte när du bromsar eller om vakuumet "försvinner".
  8. "Slå/dunke" hjälpte inte, men efter lite "rycka och dra", "lossa och sätt tillbaka stiften" och en dusch med CRC 2-26 så är mätaren som ny! Synd att det ska vara så långt till jord på fordon med hög markfrigång.... (och någon åksjukefläta kommer det aldrig på min bil).
  9. Verkar som om "rycka och dra" är lösningen på elfel på TGB. Hade samma felet på min 1111 härom dagen. Halvljuset fungerade inte och helljuset drog inte. (ljustuta och halvljusautomatiken fungerade perfekt) Jag har inget lager av reläer och långt till Biltema så det blev mäta och prova. Efter att ha testa med att ersätta växelreläet med ett av de vanliga hållreläerna i handsfacket och sedan satt tillbaka växelreläet igen fungerade allt helt plötsligt. Voilla! Varde ljus, var det! Tempmätarn lever också sitt eget liv ibland. Går ofta upp till max efter start för att sedan pendl
  10. Har du provat 1/16 (lite mindre än 1,6 mm)
×
×
  • Create New...