Jump to content

Recommended Posts

Hejsan har kopplat in en biltema varvräknare i min valp 62a med b20 men den visar på tok för högt varv? På tomgång ligger mätaren på ca 2300 varv. Har även provat med en mätare från auto gauges men samma resultat där! Kan det vara nå fel på tändsystemet åt mig?? Har kopplat en kabel från tändlåset, en jord i karossen, samt en kabel till tändspolens minusanslutning. Nån som har nån susning om vad det kan vara för fel? :)

 

Mvh Micke

Link to post
Share on other sites

Enligt anvisningarna som följde med båda mätarna ska don kopplas på minus. Fick absolut inte kopplas på plussen :)  kan det var nå knas med tändspolen? Men bilen går ju bra så tycker inte det heller :huh:  Ska se om ja kan koppla in den på farsan valp ikväll å se om det blir nån skillnad där :)

Link to post
Share on other sites

På tändspolen finns 2 st svagströmskontakter och en starkström till tändstiften. svagströmsuttagen är märkt: 1 eller + som ska gå till fördelarens kontakt på sidan och sammankopplade med brytarna. Dit ska kabeln från varvräknaren gå. De andra svagströmsuttaget märkt med 15 eller - ska få ström från tändlåset när du vrider på tändningen.

Link to post
Share on other sites

Jag har brytarlöst system på min C202 och varvräknare från Biltema så det är nog inte problemet.

Har inte koll på vilket stift på spolen den sitter just nu, kan återkomma när jag har tittat efter.

Försökte få fram kopplingsschemat från Biltema, men PDF filen gick inte att öppna.

Link to post
Share on other sites

På tändspolen finns 2 st svagströmskontakter och en starkström till tändstiften. svagströmsuttagen är märkt: 1 eller + som ska gå till fördelarens kontakt på sidan och sammankopplade med brytarna. Dit ska kabeln från varvräknaren gå. De andra svagströmsuttaget märkt med 15 eller - ska få ström från tändlåset när du vrider på tändningen.

 

 

Nja, det där blir nog fel. Det är tvärsom.

 

+ eller 15 skall det kopplas in tändningsström på. 1 eller - skall kopplas en kabel till brytaren i fördelaren. Det är också på 1 eller - man skall koppla in signalkabel till varvräknaren.

Link to post
Share on other sites

Ja det jag kan komma på är om du har något motstånd eller avstörnings utrustning på valparna, 

Går ena kabeln till tändspolen genom en vit porslins klump , med kontakter på i vardera ända, ? Kommer inte på vad de heter nu, men om det sitter sådana kan det vara orsaken till att det inte vill fungera på valparna, jag skall kolla på valpen på måndag hur det ser ut, var nog lite för länge sedan jag pillade på just det på dem.

Link to post
Share on other sites

Litt søking på nettet viser at det kan være nødvendig med et filter på varvräknarens signalkabel mot tändspolens minusanslutning. Filteret kan være en 10KOhm 1/2Watt motstand eller (ofte med mer hell) en 1Amp 600Volt diode. Egnede dioder kan f.eks være 1N4005 eller 1N4010.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...