Jump to content
Tamaz

Hemsidan seg?

Recommended Posts

På senare tid tycker jag forumet blivit riktigt långsamt. Som nu strax före nio på en söndag, det borde inte vara så hög belastning (?) och det tar konsekvent runt tio sekunder från att man klickar på en länk tills den nya forumsidan laddas. Är det något som förändrats på serversidan?

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Håller med..oavsett super-uppkoppling,nya datorer och telefoner så är det väldigt trögt att surfa runt här

Det verkar även vara lägre aktivitet sen den stora uppdateringen eller serverbytet....

  • Like 1

Share this post


Link to post
Share on other sites

Idag är det extremt mycket bättre respons, endast sidor med bilder tar lite längre tid att ladda, ungefär vad man kan förvänta sig. Tack Wingflyer för att du kontaktade webhotellet.

  • Like 1

Share this post


Link to post
Share on other sites

Lyfter denna tråd. Nu är det lika segt igen efter inte så många dagar. @wingflyer Vet du vad webhotellet hittade sist när de löste problemet? Förutsatt att de tittade efter och inte bara testade "lösa" det med en omstart. Är det något med forumet som inte fungerar och äter alla resurser eller är det någon annan webhotellsgäst som vi delar server/resurser med?

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Inte bara seg har sen en tid även fått varningar att sidan inte är säker enl google crome.

Share this post


Link to post
Share on other sites
10 timmar sedan, Tamaz säger:

Lyfter denna tråd. Nu är det lika segt igen efter inte så många dagar. @wingflyer Vet du vad webhotellet hittade sist när de löste problemet? Förutsatt att de tittade efter och inte bara testade "lösa" det med en omstart. Är det något med forumet som inte fungerar och äter alla resurser eller är det någon annan webhotellsgäst som vi delar server/resurser med?

 

Nej, fick en lång lista med kontroller som var gjorda, inte exakt vad som åtgärdats. Webhotellet är ett av landets största och vi delar självklart server med förmodligen ganska många andra kunder, egen server är skitdyrt! Ny anmälan är gjord, får se vad som kommer ur den.

  • Like 2

Share this post


Link to post
Share on other sites
9 hours ago, Wingflyer said:

Eile, kan du ta en screen shot på en sådan varning och skicka över eller lägga här?

 

 

Det är för att sidan inte kör HTTPS med SSL-kryptering.

 

image.png.87c00301e89d82f3e332f657e264f999.png

Share this post


Link to post
Share on other sites

Antingen är hemsidan sådär okristerligt långsam eller så har jag tappat luren i sirap utan att veta om det.

 

Jag tror det skulle vara bra ifall medlemmar som mer aktiv än vad jag är just nu skulle vilja skriva nåt här varje gång det är segt, så vi har nån uppfattning om hur ofta det är.

 

Mvh Mod

Share this post


Link to post
Share on other sites

Hej, Hemma igen från USA. Har nu åter gjort en anmälan om detta till supporten på webbhotellet. Senast fick de bra fart på sidan men det varade tydligen inte...

Share this post


Link to post
Share on other sites

Segar sig alldeles för mycket och för ofta,svara på PM är ju helt hopplöst då det bara står o laddar när man ska navigera in i 

inkorgen:blink:

 

Varför är det så svårt få ordning här? de andra forumen har ju typ aldrig en driftstörning

Share this post


Link to post
Share on other sites

Skumt. Jag har aldrig problem med min dator, Ja för att förtydliga. inga problem med forum sidan här i alla fall. Annars har nog jag databekymmer jag med :D

Telefonen kan det sega på, men det är en CAT 41S och de är ju inte kända för sina supersnabba processorer, utan för sin stryk tålighet.  MKen de gånger jag är in här hemma så fungerar det, ute i skogen på 4 G nätet ja då är det segt i bland, men det beror nog mer på telefunken..

 

Har provat ladda ner några filer nu och det har gått med den fart jag är van, vid,  

Har 20 ut och 10 in, men det är min kapacitet så de levererar lite mer.

 

 Upplevs det seg även nu i dag ?

Share this post


Link to post
Share on other sites

Sidene har vært veldig trege, men nå er farta bra. Så noe er endra. Fra over tretti sekunder på å hente «ej läst» til ca. tre sekunder nå.

  • Like 1

Share this post


Link to post
Share on other sites
On 2/20/2019 at 7:22 AM, H.Hansen said:

Skumt. Jag har aldrig problem med min dator, Ja för att förtydliga. inga problem med forum sidan här i alla fall. Annars har nog jag databekymmer jag med :D

[...]

 Upplevs det seg även nu i dag ?


Idag är det snabbt, som det oftast är. Det var ibland som alltihopa segade ner något djävulskt. Som Kristaga säger så tog det ibland en halv minut från att man klickade till en ny sida laddades, vilket gjorde att det kunde ta flera minuter bara att navigera sig ner i forumshierarkin till den post man faktiskt ville läsa. Det har inte haft med klienterna (datorerna hemma) att göra, när man klickade stod webbläsaren bara still och "väntar svar från terrängbil.net" i vad som kändes som evigheter samtidigt som alla andra webbsidor fungerade som vanligt

  • Like 1

Share this post


Link to post
Share on other sites

Terrängbil.net ligger på ett av landets största webbhotell med 24/7 support och de tar olika betalt beroende på vilken supportberedskap man vill ha. Vi har av naturliga skäl (det är jag som betalar) den lägsta nivån vilket betyder att vi ibland får vänta lite på åtgärd. Varje gång det har varit segt har jag felanmält och de har efter längre eller kortare tid kommit tillbaka med antingen redovisad åtgärd eller att de inte hittat fel.

 

Förhoppningsvis är det ok nu, annars blir det ny felanmälan... :unsure:

  • Like 7

Share this post


Link to post
Share on other sites

Fungerar som vanligt på telefonen. 

Skall dra i gång burken när jag är hemma och se på det. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...