Jump to content
kristaga

kristagas C303/TGB111C

Recommended Posts

Hallo!

 

Jeg har kjøpt en TGB 11 som har stått lagra på mobiliseringslager (förråd) i ukjent tid.

 

Når jeg skal hente den, bør jeg bruke biltransporthenger, eller kan jeg leie prøveskilter og kjøre rett hjem?

 

Det er 50 mil å kjøre.

Share this post


Link to post
Share on other sites

50 mil er ikke noe problem for en tgb... men du må se igjenom allt av oljer (motor, girkasse, fordelingskassen og ikke minst akslene). Det kan og være lurt og ha med ekstra damasker hvis den har stått lenge og med orginal montert.

 

Fra hvor skall du hente den, og hvor skal den?

 

Gratulerer :)

  • Like 1

Share this post


Link to post
Share on other sites
Andreas.E säger:
Fra hvor skall du hente den, og hvor skal den?

 

Den står i nærheten av Södertälje, og jeg bor i Vestfold fylke. Kommer til å kjøre E20 - E18.

 

Andreas.E säger:
Gratulerer :)

 

Takk!

 

 

Andreas.E säger:
Så lenge du har med damask og verktøy er det ikke så vanskeligt. Finns en artikel om det her: http://www.terrangbil.net/forum/index.php?/page/articles.html/_/artikla/sa-haer-bytte-jag-drivaxeldamask-r51

 

Søker du på forumet etter "damask" finner du garantert fler tips på hvordan det gjøres.

 

Det ser ut til å være en for stor jobb å gjøre langs vegen en plass. En må være sikker på å ha nok tilgjengelig verktøy og en stødig bukk som bilen kan stå på.

Share this post


Link to post
Share on other sites

Det er ikke så vanskelig viss du har rett verktøy med deg på reisen. Det er ikke sikkert at de går i stykker ;) men har den stått still lenge og er original montert kan det tenkes at de ikke holder så lenge.

Share this post


Link to post
Share on other sites

Ting jeg foreløpig trenger er:

 

Varmeapparatvifte (defrosterfläkt).

Grått plastikkdeksel/lokk over bremsevæskebeholderne.

 

Det går sikkert an å få nytt fra Tatanka, men hvis noen veit om noen som har...

 

Trenger også en vinduspussermotor (torkarmotor). Har noen en pent brukt til overs?

Share this post


Link to post
Share on other sites

Lysbryteren virker ikke. Det vil si, parklyset virker, men ikke nær- eller fjernlys (halv-/helljus). Derimot virker fjernlyset da jeg bruker lyshornet, og nærlyset virker når jeg har kjørelysbryteren på «Auto».

Det er en ledning på bryteren som er klipt av. Hvor skal den være? Se bilde:
 

DSC_1378-001-1024.jpg

Share this post


Link to post
Share on other sites

Jag tror det, för den gröna kabeln är klippt på min TGB och det fungerar bra.

Kontrollera ljusreläerna (bredvid säkringarna) och vrid något varv på säkringarna - kan vara oxid på kontaktytorna.

 

 

Med vänlig hälsning. Rune M

  • Like 1

Share this post


Link to post
Share on other sites
På 2013-04-24 på 12:10, Jeep säger:

Jag tror det, för den gröna kabeln är klippt på min TGB och det fungerar bra.

Kontrollera ljusreläerna (bredvid säkringarna) och vrid något varv på säkringarna - kan vara oxid på kontaktytorna.

 

 

Med vänlig hälsning. Rune M

 

Takk. Sikringene har jeg alt sjekka. Men skal prøve å bytte releer.

Share this post


Link to post
Share on other sites

Relébytte gjorde susen! Nå virker lyset!

 

Neste problem:

 

Motoren går fint, jeg kan kjøre rundt på gården her. Men plutselig begynner motoren å fuske, og stopper. Gjentatte startforsøk hjelper ikke. Null start. Jeg tar av bensinslangen etter filterglasset, og det kommer bensin.

 

Etter ti minutter prøver jeg igjen. Etter 30 sekunders startforsøk starter motoren! Nå kan jeg kjøre videre.

 

Hva kan problemet være? Dette gjentar seg med ujamne mellomrom.

Share this post


Link to post
Share on other sites

99% säker på kondensatorn som lagt av. Byt brytarna samtidigt så är du helgarderad. Även tändspolen kan få fnatt vid värme, men mer sällsynt..

Share this post


Link to post
Share on other sites

99% säker på kondensatorn som lagt av. Byt brytarna samtidigt så är du helgarderad. Även tändspolen kan få fnatt vid värme, men mer sällsynt..

Da må jeg få tak i en ny kondensator. Er det samme kondensator på tolv og 24 volt? (Jeg har 24 V). Skal kjøpe nye stifter (brytare) også så jeg har det. Takk for svar!

Share this post


Link to post
Share on other sites

Ja du detta med kondensator har jag länge funderat över :ph34r: . än så länge har begagnade räddat mej, men en ny skulle inte skada.

Tänker prova att sätta i en som skall vara till 12 v enbart för att kolla, då ingen har kunnat hjälpa mej att hitta nya 24 v kondensatorer.

Får du något svar på detta som inte blir skrivet här så skriv gärna en rad om det för det vill nog flera veta. :) 

Share this post


Link to post
Share on other sites

Här kan jag inte svara med säkerhet..skulle dock tro att det går utmärkt med 12-voltare.

Share this post


Link to post
Share on other sites

Hm jag skall inom Mekonomen och hämta ett fördelar lock jag beställt till min bil och två rotorer en till mej och en till en som var i stort behov av en, skall kolla om de har denna 12 v kondensator där då, den sitter ju på insidan på min så det är ju bra om det stämmer med kontakterna  och genomföringen i fördelar sidan , Skall återkomma om det funkar eller ej bara jag hittar rätt utförande

Share this post


Link to post
Share on other sites

Jeg tenker jeg kjøper en kondensator til L3314N eller BV202N/NF1. De er jo alle 24 V. Det er flere leverandører i Norge som har.

  • Like 1

Share this post


Link to post
Share on other sites
På 2013-04-24 på 21:48, kristaga säger:

Motoren går fint, jeg kan kjøre rundt på gården her. Men plutselig begynner motoren å fuske, og stopper. Gjentatte startforsøk hjelper ikke. Null start. Jeg tar av bensinslangen etter filterglasset, og det kommer bensin.

 

Etter ti minutter prøver jeg igjen. Etter 30 sekunders startforsøk starter motoren! Nå kan jeg kjøre videre.

 

Hva kan problemet være? Dette gjentar seg med ujamne mellomrom.

Nå har jeg prøvd følgende:

  • Bytte kondensator.
  • Bytte coil.
  • Tappe ut all bensin og fylle på ny.

Ingenting hjelper. Det samme problemet er der, motoren går fint med masse krefter, plutselig mister den kreftene, så stopper den. Den tenner noen ganger de første gangene jeg prøver å starte, men så er det null tenning. Drar med starteren uten antydning til at noe skjer.

 

Etter en halvtimes ventetid starter bilen som om problemet aldri har vært der.

Share this post


Link to post
Share on other sites

Ta en koll på brytaren i fördelaren,det ska gnista fint där.

kontrollera även rotor

Share this post


Link to post
Share on other sites

Det kommer bensin ut av filterglasset hvis jeg tar av slangen der.

 

Jeg har testa med å bytte coil (tändspole).

Share this post


Link to post
Share on other sites

Oppdatering:

 

Problemet er ikke borte:

 

Jeg har kontrollert:

 

  1. Kondensator = OK
  2. Coil (tändspole) = OK
  3. Slanger = Ikke OK, måtte bytte to stk. ved tanken.

 

Problemet er at sjøl etter byttet av slanger er problemet det samme. Neste trinn nå er å demontere tanken for å rense den...

 

Her er lekkasjepunktet, venstre slange lakk sånn at bensinpumpa sugde delvis luft. Men problemet gjenstår altså...

 

DSC_1391-1280.jpg

Share this post


Link to post
Share on other sites

Da har jeg demontert tanken. I tanken så det sånn ut da jeg så nedi:

DSC_1425-1280.jpg

 

 

OK, tenkte jeg, med trykkluft får jeg sikkert vekk de granbarene som ligger og tetter.

 

Det gikk ikke. Jeg tenkte: Det var rart. Jeg får ta av røret utapå tanken og se om jeg kan stake opp med et eller annet.

 

Overraskelsen var stor da røret så sånn ut inni:

DSC_1427-1280.jpg

 

 

 

Det er rart bilen i det heile tatt har vært mulig å starte!

 

 

Fikk renska opp og holder på å montere tanken tilbake.

 

Nå håper jeg problemet er fiksa en gang for alle! Det var store gruskorn i røret + granbar og annet rusk. Skulle nesten tru at noen har sabotert bilen.

 

 

Sånn ser bilen ut uten tank:

 

DSC_1428-1280.jpg

 

Karosseriet ser heilt nytt ut!

  • Like 4

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...