Jump to content

Laddningsproblem


isaksson
 Share

Recommended Posts

Jag har problem med att min TGB11 (med 35A generator) laddar för dåligt. Spänningen ligger på max 27,2 även vid högre varv på motorn. Jag har bytt laddningsregulatorn till en ny men det hade ingen som helst effekt.

 

Mäter jag på uttag 61 så har jag 28,1V men på B+ har jag 27,2V. Jag hittar ingen information om vad spänningsfallet skall vara i skyddsdioden men 0,9V kan väl vara rimligt. 

 

Jag har även testat att koppla en startkabel mellan batteriets -pol och chassit på generatorn för att eliminera eventuellt dålig jordförbindelse men det gav ingen som helst skillnad. 

 

Borde inte spänningsregulatorn öka på magnetiseringsspänningen tills det är 28,8 på B+? Är det någon som har en ide om vad som kan vara tokigt? En ny generator är ju inte helt billig så det hade varit skönt att slippa byta.

Link to comment
Share on other sites

2 minuter sedan, Volvo Laplander Camper säger:

Någon df=fält märkning och vad har du där isåfall? 

 

Där är batterispänning på tomgång och när jag ökar varvet sjunker spänningen ner mot 10-15V. Jag tolkar det som att spänningsregulatorn gör det den skall och reglerar fältspänningen. 

Link to comment
Share on other sites

Finns moderna generatorer att montera utan externt laddrelä 

 

Monterade Biltemas 55amp 24volt i min bandvagn för snart 7år sen då originalet började ge sig

och laddade endast 24,05 volt på tomgång och kankse 25.00 med att rusa upp motorn

 

Kommer montera en likadan i min Tgb 13 i förebyggande syfte 

 

Jag tror jag startade en tråd för många år sen ang liknande generatorproblem

Link to comment
Share on other sites

2 minuter sedan, LurK säger:

Finns moderna generatorer att montera utan externt laddrelä 

 

Monterade Biltemas 55amp 24volt i min bandvagn för snart 7år sen då originalet började ge sig

och laddade endast 24,05 volt på tomgång och kankse 25.00 med att rusa upp motorn

 

Kommer montera en likadan i min Tgb 13 i förebyggande syfte 

 

Jag tror jag startade en tråd för många år sen ang liknande generatorproblem

 

Det är ju absolut ett alternativ, hur väl passade den fysiskt? Behövde du justera några infästningar för att få dit den?

Link to comment
Share on other sites

Det enda jag minns va att bredda/slipa ur nedre fästet på nya generatorn där långa bulten går igenom samt slipa lite på övre fästet 

Men ta det piano så generatorn kommer att linjera så bra som möjligt,det går iof lägga brickor hit o dit för att få den exakt

 

Nu va detta på en bandvagns B20 men tror inte det blir värst svårare på B30 :)

 

Här finns lite mer om http://terrangbil.net/forum/index.php?/topic/11128-b2600s-tgb-13/page/3/#comments

 

Link to comment
Share on other sites

Jag behövde enbart sätta några brickor som distans på den nedre långa skruven. så "biltemas Universal" 24 generator skulle passa/linjera. 

Samt fixa lite med spännaren, inget större jobb. 

Alla kablar har du egentligen redan där. Jord. , Plus till batteriet, samt kabelns till laddnings lampan. koppla bort gamla laddnings reläet och använd de kablarna som går till ladd lampan. Jorden och plus. 

De gamla som går in bakom passagerar sätet går ju bara upp till reläet och vänder, så man kan lätt koppla i hop rätt kablar i motor utrymmet.

Link to comment
Share on other sites

Antagligen de inbyggda kolen som börjar bli dåliga. 

Hade samma problem på "gruppens" 13 sjukvårds bil. bytte till en ny generator i fält på den så var problemet över.

Men att gå tag i en sådan. är kanske inte så lätt, jag hade tur då det fanns en på verkstaden. 

Link to comment
Share on other sites

Du hade batterispänning på df men är detta bara mätt  ?   Laddar den fullt om du lägger en ny +eller bryggar b+ till df så är generatorn hel.   Vanligt annars som Hansen skriver tjärvande kol utslitna bör de inte vara om du inte passerat minst 10K mil,     gjorde för skojs skull en generatorenovering  och delar var riktigt billiga tog från frejs motor de har allt man kan behöva.    

 

Link to comment
Share on other sites

Igår var jag ute och felsökte en stund till och provade att brygga b+ och df vilket direkt gjorde att generatorn rusade upp i spänning. Den gick snabbt en bit över 30V så jag mätte inte hur mycket ström den gav då jag inte ville köra så höga spänningar i onödan.

 

Det konstiga var att när jag kopplade in spänningsregulatorn igen så var den död och reglerade inte alls. När jag bytte till den gamla regulatorn, som gav för låga spänningar tidigare så var helt plötsligt spänningarna bra. 

 

Det börjar kännas som en bättre ide att få i en ny generator. Jag misstänker att en nyare generator även laddar lite bättre på låga varv?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...