Jump to content

Driftproblem


Recommended Posts

Hej!

Jag har haft driftstörningar in min Valp.

Det började med att vid gaspådrag plötsligt tvärdog motorn.

Hämtade en flaska med bensin och sprutade rakt ner i förgasaren så kom jag hem.

Det utesluter elfel anser jag.

Har tagit bort gammalt bränslefilter och ersatt men ny bränsleslang.

Bytt till ny bränslepump och nålventil.

Flottören flyter fint.

Problemet kvarstår.

Luftblandningsskruven?

Rengöra tanken?

Tacksam för tips!!

Mvh\Roland

 

Link to comment
Share on other sites

Hej!

Att knacka på ovansidan av förgasaren borde vara att nålventilen hängt sig.

Jag har ersatt befintlig med en ny.

Har nu plockat ner tanken för rengöring och omlackering.

Monterat nya slangar och satt den på plats igen.

Noterade då att jag lagt dräneringsskruven på ett sådant där bra ställe så jag garanterat ska veta var den är.....

Letar......

Link to comment
Share on other sites

  • 3 weeks later...

När jag rengjorde tanken passade jag på att montera in Biltemas bränslemätare med flottör, ohmtalet stämmer inte fullt ut mot bränslemätaren i instrumentpanelen. Den visar vid 15 liter i tanken halvfullt.

Men men då har jag ju någon koll iallafall.

På min multimeter som jag använde för att mäta motståndet på givaren har jag ett magnetfäste som är väldigt praktiskt att ha i apparatskåp vid mätning.

Idag 14\11 skulle jag mäta en spänning i ett apparatskåp och hittade min orginal dräneringsskruv i magneten....

För övrigt går Valpen finfint igen!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...